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1. Introduction to sheetmetal: 
 

Sheet metal parts are solid models that have a constant thickness, and are made of one 
material. 

Sheet metal parts can be created in two ways: 

- By starting a sheet metal part in Pro/Sheetmetal. 

- By designing a solid part with a constant wall thickness, and then converting it to a 
sheet metal part. 

 

Pro/Sheetmetal: 

A sheet metal part can be represented in either the sheet metal form (bended or formed form) 
or a flat model.  

Sheet metal parts have driving and offset surfaces. The driving side is highlighted in green by 
default and the offset side is white (indicates thickness). The driving side of the sheet is the 
side you design and the offset (depth) side is only formed after successful regeneration.  

Because of the general thinness of a sheet metal part, it is recommended to select flat surfaces 
as references when placing a feature. If a flat surface is not applicable, edges are more 
convenient than side surfaces. 

 
Some more terms about sheet metal: 
 
A bend: 
A bend is a round transition between two flat sheet metal sections at a given angle. 
A relief: 
A relief is a feature that allows a wall to successfully bend with or without deformation of the 
material. 
K-Factor: 
The K factor is a physical constant for a specific sheet metal plate. The K-factor depends on 
such things as material type and sheet thickness. 
Y-Factor 
The Y-Factor is the value which is used to derive the developed length of a sheet metal part. 
Bend Table 
A bend table is a table that is specific to one or more materials. It will have the appropriate 
developed length for a given thickness and inner radius. A bend table is the more elaborated 
way of deriving the developed length of a part. 
Flat pattern: 
Flattened sheet metal part. 
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Figure  1 Sheet metal part: formed and flattened 

2. Configuration of sheet metal parts. 
 
The most import design parameters used in sheet metal are thickness (of the sheet) and the 
location of the neutral bend line. The developed length of the part entirely depends on the 
location of the neutral bend line. 
This location is defined by both K and Y-factor, or by a bend table. 
These are set through: 

- EDIT>SETUP>SHEETMETAL>BEND ALLOWANCE>K of Y-factor 
- EDIT>SETUP>SHEETMETAL>BEND ALLOWANCE>Bend Table 

 
(By setting the configuration option PTC_INITIAL_BEND_Y_FACTOR in the option file, 
you set a default Y factor for all sheet metal parts.) 
 
One can also set the “fixed geometry”, this is the surface of the sheetmetal part which will 
stay in place in space, when the sheetmetal part is flattened. 
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Table 1 K and Y factor definition 

Calculated developed length (default): 
L = (Π/2 * R + Y factor * T) Θ/90  

Where: L = Developed length 

Π = 3.145 

R = Inside radius 

Y factor = The default Y factor = 0.50 

T = Material thickness 

Θ = Bend angle in degrees (°) 

 
Three standard bend tables are available from the Machinery’s Handbook, 23rd Edition:  

Table Material Y-factor K-factor 

TABLE 1 soft brass, copper 0.55 0.35 

TABLE 2 hard brass, copper, soft steel, 
aluminum 

0.64 0.41 

TABLE 3 hard copper, bronze, cold rolled steel, 
spring steel 

0.71 0.45 
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3. Creation of sheet metal parts. 
 

3.1 Basic elements: 
 Walls:  
  Walls are the sheetmetal surfaces that make out the design. 
 

Extruded wall:  
o a wall is extruded from a 2D sketch, which is the section of the 

wall 

 
Figure  2 Extruded wall 

Flat wall:  
o a wall is sketched and thickened to the sheet thickness 

 
Figure  3 Flat walls 
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Extended wall:  
o an existing wall is extended up to another surface. 

 

Flanged walls: 
o  wall with predefined shapes. 

 
 

 
Figure  4 Flanged walls 

 

3.2 Example 1: box. 
 
Example 1 is about: 

- How to use extruded walls 
- How to make cuts in sheet metal parts. 

 
Open a new part: “BOXUZ1”, type <sheetmetal> 
Select a mmns-template. 
The first item is an EXTRUDED WALL. 
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Figure  5 Result of the extruded wall feature 

 
Select INSERT>EXTRUDE. As thickness put in 3 in the dashboard, <define internal sketch> 
on the front plane, accept the default orientation.  
Create a centreline on the horizontal reference and sketch 3 lines, round the corners. 
RMK and select THICKEN. Modify, if necessary, the dimension scheme, and adjust 
dimensions. 
Finish sketch. 

 
Figure  6 Sketch of the extruded wall 

 
Complete the dashboard as follows: 
 

 
 Symmetric Sheet thickness 
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Figure  7 Sheetmetal cuts: result. 

To create the cuts to relief the corners of the box, we need to UNBEND the part. 
Select INSERT>BEND OPERATION>UNBEND, select REGULAR, done, select the back 
surface as fixed geometry, and select “unbend all”. The sheet is now flattened. 

 
Figure  8 Unbending 

 
Create first cut: INSERT>EXTRUDE. 
Sketch on the white surface. SKETCH>REFERENCES, select datum axis A1. 
 

Fixed geometry : will stay fixed while 
unbending. 

First cut. 

Copy ; paste special 

Mirror copy 
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Figure  9 Extruded cut: dashboard options 

 
Sketch and dimension as follows. 

 
Figure  10 Sketch of the first cut 

 
Finish the sketch and the extrude cut. 
 
Next step: copying the cut. 
Select the cut, <Ctrl C>, EDIT>PASTE SPECIAL. 



P. Arras  29/03/2008 

TEMPUS UZ Page. 10/33  

 

 
Figure  11 Options in the paste special command. 

 
Next select both cuts, and EDIT>MIRROR, use the FRONT-plane as mirror plane. 
 
To view the final result, we reshape the U-form. INSERT>BEND OPERATION>BEND 
BACK. Select the bottom surface as fixed geometry, bend back all. 

 
Figure  12 result after mirror and bend back 

Dependent copy, only reference axis A2 
in stead of axis A1. 

Substitute A1 datum by A2. 

Fixed geometry for bend back. 
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3.3 Example 2: sides of box. 
 
Example 2 is about: 

- How to use flat walls 
- How to extend walls 
-  

Open the part: “BOXUZ1”. 
 
To create the side wall select INSERT>SHEET METAL WALL>FLAT. Select the top edge 
for the connection of the wall. 

 
Figure  13 Dashboard options with flat wall 

 
We need an irregular shape, so select SHAPE>SKETCH. 
SKETCH>REFERENCES: select inside of walls, top edge.  
Delete any existing shape and sketch as follows: 

 
Figure  14 Sketch of the flat wall 
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Finish sketch and flat wall feature. 
 
To close the corner we use INSERT>SHEET METAL WALL>EXTEND. 
 
 

 
Figure  15 Extended walls 

 
At the other corner we use a INSERT>SHEET METAL WALL>FLANGE to have a welding 
strip. 
A flange wall is a wall with a predefined shape, attached to an existing edge. 

Edge to extend 

Surface to 
extend to. 
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Figure  16 Flanged wall 

 

3.4 Example 3: punches and dies. 
 
 
Example 3 is about: 

- How to create a punch and die tool 
- How to use a punch or die tool 

 
Punch tool: 
A punch tool is a positive tool which will eventually punch your sheet metal part to put a form 
in it. The part is deformed around the punch tool.  
A punch tool is a standard part with a form which is positive (standing out to its reference 
surface). There is one very important condition to make a successful punch: when using 
rounds on the part, make sure the radius is bigger then the sheet metal thickness. 
 
Die tool: 
A die is a negative tool which will deform the part. The part is formed in the die tool. 
A die tool is a standard part with a form which is negative (lying under its reference surface). 
There is one very important condition to make a successful die tool: when using rounds on the 
part, make sure the radius is bigger then the sheet metal thickness. 
 

Inside edge to attach 
flange wall to. 

Bend relief 

Flange shape. 
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How to create a punch tool? 
Purpose is to make a ventilation duct or louver to punch in the part. 
 
 
Start a new part (solid), name “punch_louver”, select an mmns-template. 
Create a solid rectangular extrusion with dimensions 50x20x10. 
Be sure to make the part symmetric, which will make it easier to place. 
INSERT>EXTRUDE, sketch on the FRONT plane. 

 
Figure  17 Basic feature of the punch 

 
 
Next is the making of the ventilation duct form: 
INSERT>EXTRUDE, sketch on the RIGHT plane. 
Sketch a triangle, and extrude symmetric over 30 mm. 
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Figure  18 Formation of the ventilation duct 

Round the edges 1&2 with a radius of 3 mm. 

 
Figure  19 Punch with rounds 

The punch is now ready for use. “Save” and “Erase from session”. 
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How to create a die tool? 
 
Purpose is to make a deformation in the sheet metal part which can be used as a spacer for 
assembly of plates or pcb’s. Therefore we will make the die first a simpler boss structure, and 
then elaborate with a hole for tapping screws. 
 
Start a new part (solid), name “die_spacer”, select an mmns-template. 
Create a solid rectangular extrusion with dimensions 50x50x20. 
Be sure to make the part symmetric, which will make it easier to place. 
INSERT>EXTRUDE, sketch on the FRONT plane. 

 
Figure  20 Basic feature for die 

 
Next is the making of the boss form: 
 
INSERT>REVOLVE, sketch on the RIGHT plane. 
Sketch the shape (don’t forget the centreline), and revolve it for 360°. Be sure to mark 
“Remove Material”. 
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Figure  21 Die form 

Round the edges 1&2 with a radius of 3 mm. 

 
 
The die_boss is now ready for use. “Save a copy” as “die_boss”. 
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Next we need to make the outstanding material for the tapping screws. 
 
INSERT>EXTRUDE, sketch on the bottom plane of the die_spacer. Sketch a circle of 8 mm 
and extrude up for 5 mm. 
 

 
Figure  22 Material boss for tapping screws 

The die_spacer is now ready for use. “Save” and “erase from session”. 
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3.5 Example 4: use of dies and punches. 
 
Punches and dies are formed in the part. Positioning of the tools is done with assembly 
constraints. 

 
Figure  23 Result of the use of punches and dies 

 
Open the part “BoxUZ1”. 
 
To make the spacer form underneath the box we use the die_spacer tool we created in 
example 3. 
 
INSERT>SHAPE>FORM. 
 

 
Figure  24 Select Die/Reference/Done 

 
Place the die with assembly constraints (mate/align). 

Die used with excluded 
surfaces. 

Punch used with 
excluded surface 
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Figure  25 Placement of die with assembly constraints. 

 

 
Figure  26 First constraint: mate of top surface of die against bottom of box 

 



P. Arras  29/03/2008 

TEMPUS UZ Page. 21/33  

 
Figure  27 Mate of planes: offset 50 mm 

 

 
Figure  28 Mate of planes: offset 40 mm 

 
Select boundary surface (this is the top surface on the die from which to start pulling the 
material in the die). 
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Figure  29 Bound Plane, seed surface and excluded surface 

Select seed surface (this is the bottom surface in the die, to which the material is pulled). 
 
Select excluded surface (this are surface which are left open after formation, e.g. to make 
holes) 
 

 
Figure  30 Result of the die operation. 

 
This feature can now be patterned to get the for bosses under the box. 
Use of the louver punch tool is similar. 
 
Note: before you can flat pattern a sheetmetal part with forms (dies and punches) in it, the 
form have to be flattened first.  
INSERT>SHAPE>FLATTEN FORM. 

Bound plane 

Seed surface 

Excluded 
surface 
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4. Making of flat states and flat patterns: 
 
There are 2 ways of creating a flattened form of the sheet metal part: 

- flat pattern 
- flat states 

 
The flat pattern of a sheet metal part is the completely unfolded state of the part. 
It is always the last feature in the model tree, and will suppressed when one 
wants to put in extra features. 
After selecting the flat pattern command (INSERT>Bend operation>Flat 
pattern) or  you need to select the surface (or edge) which will stay on its 
spot in space (fixed geometry), while all walls and bends will be unfolded. 
The flat pattern is helpful if you are constantly toggling between the solid and 
flat versions of the design. If you do not want to flip between the flat pattern and 
solid views for each new feature, manually suppress and resume the flat pattern 
as needed. 
 

 
Figure  31 Flat pattern of BOXUZ1 

 
A flat state is an unfolded state of the sheet metal part, in which you can control 
which bends will be unfolded. 
Flat states can be made via EDIT>SETUP>SHEET METAL>FLAT STATES. 
Each flat state will be reflected in the family table of the sheet metal part, and as 
such can be documented (and used) separately from the part. 
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The 2 most important Flat States are the “fully formed state” – which is the 
completely folded state – and the “fully flat state” – like the flat pattern, the 
completely unfolded state. 
To create other flat states, you need individual bends, which you put on or off in 
the family table instances. 
 

 
Figure  32 Flat states of the BOXUZ1 

 
- BOXUZ1 is the fully formed box. 
- BOXUZ1_FLAT is the flattened state of the box. 
- BOXUZ1_FLATWITHLOUVER is the flattened state of the box with the louver 
(punched). 

Louver 
suppressed Preview of 

BOXUZ1_FLATWITHLOUVER
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5. Conversion of solid to sheetmetal parts. 
 
Converting solid parts to sheet metal parts enables you to modify your existing 
solid design with sheet metal industry features. After you convert a part to sheet 
metal, it acts as any other sheet metal part 
The main benefits of doing this is being able to better control design intent for 
the component. Many features can be converted at once. 
About any solid part can be converted, as long as it can be developed to a flat 
sheet. 
Using solid to sheet metal conversion is especially useful for creating 
intersecting sheet metal parts. 
 
 Terms you need to know  
 � Conversion Feature  
 � Edge Rip  
 � Edge Bends  
 � Rip Connect  
 � Corner Reliefs   
 
We will illustrate solid to sheet metal conversion with 2 examples: 

- First example is a prismatic box with rip outs at the corners. 
- Second example is 2 cones which intersect under an angle. 

 
Second example: 2 cones which intersect under an angle 
(create 2 revolution surfaces) (trim surfaces) (save copies) (sheetmetal convert) 
(add rips – longer then surface!) (flat pattern) 
 
Note: The suggested technique is feasible in a standard installation. There is no 
need for an AAX license. For this example we don’t use skeleton or other 
special techniques. 
 

1. Create a surface model of the designed sheet metal parts: 
 
Start a new sheet solid part.  
 File>New> Name: <cone-cone> >Solid 
 Select “tempusUZ_solid_part_mmns as a template 
 
Create first conical surface. 
 Insert>Revolve 
 
Select SURFACE in the dashboard: 
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Figure  33 Creation of revolved surface 

 
 

Create a sketch (RMK, Define internal sketch ) on the FRONT datum plane, 
accept default direction. 
Create sketch (centreline and line) and dimension as in figure. 

 
Figure  34 Sketch for first_cone 

 
Finish sketch, and revolve for 360°. 
Rename feature to “first_cone” 
 
Create second conical surface. 
 Insert>Revolve 
Select SURFACE in the dashboard. 
Create sketch on the FRONT datum plane, accept default direction. 
Create sketch (centreline and line) and dimension as in figure. 

centerline

line

Surface icon 
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Figure  35 Sketch for second_cone 

 
Finish sketch, and revolve for 360°. 
Rename feature to “second_cone” 
 
Now we trim both surfaces. 
Select second cone and EDIT>TRIM. Select first cone as boundary. 
Accept (or change direction of arrows) as needed to create the surface trim. 
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Figure  36 Cut of of second cone 

 
Select first cone and EDIT>TRIM. Select second cone as boundary. 
Accept (or change direction of arrows) as needed to create the cutout. 

 
Figure  37 Cutout in first_cone 

1. Select second cone 

2. Select first cone as 
boundary 

3. Arrow in direction of 
surface part to keep. 

1. Select first cone for 
cutout 

2. select second cone 
as boundary 

3. Arrow in direction 
of surface part to keep. 
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Our surface model in now ready. 
 

2. Save 2 copies of the part 
 
Name the 2 copies “CONE1” and “CONE2”. 
 

3. Convert the (copied) parts one by one. 
 
Open “CONE1”. 
Select first cone and EDIT>THICKEN. Give a wall thickness of 2 mm. 
Select APPLICATIONS>SHEETMETAL to convert the solid part to a sheet 
metal part. 

 
Select “Driving surface” from the menu manager and select inside surface of 
first cone. Give a wall thickness of 1 mm (this will be the actual sheet metal part 
thickness.). 
The part is now converted to a sheet metal part. (For display reasons: hide 
“second_cone” in the model tree.) 

 
To flat pattern the part we first have to rip the part. Since a conical surface is 
endless in its tangent direction, we have to cut the part so that there is a 
beginning and end to the cone. This “rip” is performed following a sketched rip-
line (or path).  
 
INSERT>SHAPE>RIP, select REGULAR RIP, DONE. 
Sketch on the FRONT datum plane. Use TOP and RIGHT as sketcher 
references. 
Sketch and dimension as indicated. Be careful that the rip line exceeds the 
length of the cone. 

Solid part is converted to sheet metal 

Hide second cone 
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Finish the sketch. 
Finish the rip feature. 
 
The CONE1 part is now fully converted to sheet metal, and can be unbend, flat 
patterned and edited with other sheet metal features. 
 
As a test we will flat pattern the cone: INSERT>FLAT PATTERN. 
Select the edge of the rip as edge which will be fixed in space. 

 
 
 
The cone is now flattened. 
 

Rip line 
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CONE2 can be converted and flattened the same way. 

 

 

Rip line 
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6. Creation of drawings of sheet metal parts. 
 
The overall process is similar to the creation of technical drawings of solid parts. 
However, for the characteristics of a sheet metal drawing we need to pay 
attention to the following: 

- If you would like to put the formed sheet metal part, as well as the 
unfolded part on the same drawing, you need use a multi model 
drawing. With FILE>PROPERTIES>DRAWING MODELS>ADD 
MODEL, you can add an unfolded form (out of the family table with 
the flat states) to your drawing. After putting the model in, one chooses 
FILE>PROPERTIES>DRAWING MODELS>SET MODEL to make 
the model active of which one wants to make drawings. 

- To show the bend lines we use VIEW>SHOW/ERASE (axis). 
Show/erase works on the active model (set model). 

- To show the bend angles, and the bend order table SHOW/ERASE 
(notes). 

 

 
Figure  38 Drawing with both folded and unfolded box. 
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Figure  39 Unfolded view with bend lines and bend angles. 


